Hey I'm new

Ecomatic talk and anything else.
[Guest/annonymous posting allowed]
Post Reply
nextDrixdiess

Hey I'm new

Post by nextDrixdiess » Mon Nov 09, 2009 11:19 pm

What's up everyone, I'm new to the forum and just wanted to say hey. Hopefully I posted this in the right section!

User avatar
Hajo06
Ecomatic Owner
Posts: 73
Joined: Mon Aug 31, 2009 5:17 am

Re: Hey I'm new

Post by Hajo06 » Sat Nov 14, 2009 6:11 am

Sure! But only "anew". This is very little. We are very curious everybody. :-D
Welcome to the forum! :-)
Hajo

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Thu Jul 22, 2010 9:25 pm

Hi I am from Poland, I just became the owner of Ecomatic, and wanted to say hello to others owners of this rare and unique car. Hope my english is not too bad :D

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Fri Jul 23, 2010 3:28 pm

Hi Jimmi,

Nice to have another owner onboard - your English is perfect ;)

I look forward to hearing more about your car. :)
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Fri Jul 23, 2010 10:45 pm

Its three door CL version from 1994. Previous owner ( Pole ) bought it from germany in 2007. When I bought him it was not in best shape, it was dirty, brakes was bad, suspension was loud and all filters look bad. I have put some heart :) and money to it. And it look good, driving it is very satisfactory.

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Wed Jul 28, 2010 8:06 pm

Do you drive it in Ecomatic mode all the time? Does it have any quirks? :)

Both mine do strange things from time to time :p
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Thu Jul 29, 2010 9:22 am

Only some times on ecomatic becouse i didnt fix restarting radio yet, i didnt noticed any thing strange on eco, only one time i have depleted battery when eco was on and i have stop the car, it was running with turn off engine for 20 minutes, and the lamp that indicates eco on/off died for 3 weeks when i tap it last week it started work again :)
generally the car is in good shape works fine on eco and without it.

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Sat Jul 31, 2010 6:16 pm

Sounds good to me :-)

Both of my ecomatics had the "radio loosing problem" when I bought them - one of them had done this since brand new (I spoke to the original owner). Both these problems were caused by a dead auxillary battery, and they now work perfectly after replacing the auxillary battery.

A "worn down" old main battery also caused my car to not restart correctly sometimes, I replaced that and all is much, much better, and starts faster too.

Every once in a while however (per 200 restarts or so) the car still takes twice to restart, I am not sure what causes this... What happens is the starter is activated, then it stops too early, then it has to activate again and then starts correctly, I can tell this by the relay clicking 4 times instead of twice. Perhaps I should turn the radio up and ignore it :lol:

And also my random clutch control problem :D

Do you have VAGCOM?
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Wed Aug 11, 2010 11:27 pm

Hey just got back from trip to zakopane i could not write sooner, i do not have VAGCOM , i have in plans to put in new auxillary battery :D ( low on cash for now ) two weeks ago when eco was on it would not wanted to start :( bet the next day it worked ok :D , and one thing wonders me :roll: if it possible to change my version left side steering wheel to uk version, i want to move to uk in about two years and i like my golf alot :D

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Mon Aug 16, 2010 4:44 pm

Hmm, I wouldn't rule out a low battery anyway regarding your no-start, it can cause odd things. VAG-COM would help loads diagnosing silly problems like this.

I am fairly certain you could get a conversion done but I have no idea what the costs would be. It is good that you want to bring the car with you though :)
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Mon Aug 16, 2010 9:59 pm

For now battery is out my range becouse i don`t have money :(
it will change in a few months and then i`ll buy battery :D
This car is very special to me :D and i wont it to be in good shape always :D
In poland some owners of ecomatic change it to normal with a clutch :x becouse it is cheaper to do, about 125 £, then repair anything. I think that it is too rare and unique to change it to normal, in 1994 VW did something extraordinary, this car is very out of his time, i talk to a guy about VAG-COM he has one, said that vag-com is not useful to me because I have only few sensors :roll: . Using vag-com will improve the eco :?:

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Tue Aug 17, 2010 10:15 pm

You think very wisely :)

Yes, some ecomatics here have had their ecomatic removed, what a shame!

VAG-COM is extremely important for an ecomatic, firstly, if you have your clutch changed, or adjust it, the clutch must be adapted (even if you haven't done any of this, if you run the adaption you may find clutch behaviour becomes slightly more comfortable), and you need vagcom to do this.

Secondly, vagcom will record any faults with the sensors and show you their reported values which are critical to the ecomatic operation, it will very likely tell you or at least point you in the right direction as to why the car sometimes does not want to restart.

It is accessed through Clutch Electronics -12- (your friend will know what this means)
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Thu Aug 19, 2010 8:27 pm

For now i can`t use vag-com, this "freind" :lol: won`t help me for free, in few months i`ll buy my self a vag-com so i can do what you say. Two days ago when i was driving three lamps started to blink (eco-on/off , gear up/down, check engine ) it happens four times that day, the next day every thing was ok with eco off and today also it was ok. I read about ecomatic wich had the same blinking lights and the gear box stoped working at the same time when blinking started. I wonder should i stop driving untill i go to check on it, or it was his bad day :?: ?

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Fri Aug 20, 2010 1:37 pm

The blinking lights happen when any (fairly serious or serious) fault occurs. It could be

-Vacuum pressure is lost too quickly (leak in the system, electric vacuum pump on too much, engine will no longer switch off)
-Short circuits
-Clutch positioner vent valve malfunctioning
-Engine and gearbox speed deviation too large (clutch is slipping too much)
-Loss of signal from vacuum pressure switches
-Clutch movement sender defective
-Gear recognition switch - implausible signal
and other things

I wouldn't worry too much about it, if the three lights flashed, digiswing will set a fault code which you can get with VAG-COM, if it was a sporadic fault, it may be erased after a while.

If it was very serious the car would not operate.

One of mine does this every so often, and it's because there is a small vacuum leak somewhere. By all means if the car is working perfect, it shouldn't do this, but at it's age, for the time being, put it down to having a bad day :)
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Fri Aug 20, 2010 6:43 pm

Thank you for quick reply :D , now i can drive at ease (he has stopped blinking), hope my golf wont need any repairs for at least few moths, i know it`s not a new car but still i`m i shock that it`s working as good as it is after so many years :D

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Fri Aug 27, 2010 11:05 am

Hi I have a question about auxillary battery, in poland both Varta Funstart YB9L-A2 (509 016 008) and Motorradbatterie (9 AH 12 V) DIN50914 is not available :x , do any battery that in specs has 12V 9Ah 80A EN and size 138 x 77 x 141 mm will do :?: i did find a dry-loading battery :D here is a picture http://allegro.pl/item1197974705_akumul ... niepr.html
according to what is written about 9Ah auxillary battery, it`s should be good but i just want to be sure before i`ll order it :)

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Fri Aug 27, 2010 4:06 pm

Yeah I am pretty sure that it should work. As long as the terminals are the right way round, and it's the correct dimensions, it should be fine. But I am not an electric expert ;)
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Fri Aug 27, 2010 6:22 pm

Please could you explain me like to a child what does it mean "the terminals are the right way round" :? it`s about + - ? (the battery i want to buy is from mtorcycle)

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Sat Aug 28, 2010 1:09 pm

Yeah, just that the - and + is in the right order (the picture you sent is the correct way), as if they were reversed the clips may not reach. :)

When I went to get my auxillary battery replaced (it was loosing charge, and the previous owner had given me the reciept :D) the battery man was fascinated and took a photo of the engine to show his boss incase nobody believed him it was for a car. :lol:
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Sun Aug 29, 2010 7:51 pm

I`ve just order the battery :D it should arrive about wensday :D i can`t wait for it becouse the car will be in better shape on eco :mrgreen: ,once when i went to VW dealer to buy wiper arm when i tell about ecomatic the guy gave me a discount , and said that such unique should be keep in good shape :)

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Wed Sep 01, 2010 4:04 pm

That's excellent, I wish dealerships were that friendly here, none of the parts people at the dealer know what an ecomatic is :(

I wonder if they would give me a discount on a new clutch positioner? :D
"I've been guilty of hanging around...."

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Fri Sep 03, 2010 10:10 pm

Has the battery arrived? :D
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Sat Sep 04, 2010 8:46 pm

the battery arrived yesterday, on monday i`ll replace the old one :D :D i can`t wait for it :D , the head lights won`t blink when engine is starting and radio won`t restarting all the time :D :D i wonder what else will change :?:

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Sat Sep 04, 2010 11:04 pm

Instrument cluster speedometer dial will not do it's funky "drop to 0" while the engine is starting? :D
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Mon Sep 06, 2010 8:23 pm

Battery is installed , and it`s working great :D , the old one was oryginal VW 16 years old :shock: :lol: , radio is working all the time no restarts lights and dashboard illumination, and now i can ride on eco all the time :D :D

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Tue Sep 07, 2010 5:10 pm

Excellent!

Yeah, it does not surprise me that it was the original, I bet the mechanics who have seen the car in the past for servicing don't even bother to have a look at these things... Shame, really.

According to original owner of my car mine had a flat battery from new :shock:
"I've been guilty of hanging around...."

jimmi1984
Ecomatic Owner
Posts: 35
Joined: Tue Jul 20, 2010 9:46 pm

Re: Hey I'm new

Post by jimmi1984 » Wed Sep 08, 2010 9:02 pm

i think that the VW had abandon ecomatic and support on it when they saw that people don`t like the idea of low performance high economy, ecomatic is out of his time :D new battery works great :D but three lamps still blinking from time to time, the only thing that is during blinking that engine won`t shut down when eco is on :?:

User avatar
Deylan
Finally has his VR6.
Posts: 189
Joined: Sun Jun 21, 2009 11:49 am

Re: Hey I'm new

Post by Deylan » Thu Sep 09, 2010 4:25 pm

If all the 3 lights blink, then a fault has developed which is serious enough to stop the engine from switching off.

This could be most likely a vacuum pressure fault, if the control unit thinks there is a vacuum leak, or looses vacuum data (i.e., the sensor is playing up), the engine will no longer switch off for safety reasons. VAG-COM would tell you exactly what fault is occurring :)

In the meantime if you can't access VAGCOM I would try and find out if there is a vacuum leak, is the electric vacuum pump coming on while driving? Really it should hardly come on at all while driving. If it is coming on a lot you want to be careful it doesn't burn out because that is very expensive (around £600)
"I've been guilty of hanging around...."

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests